Forum Dyskusyjne
Zaloguj Rejestracja Szukaj Forum dyskusyjne

Forum dyskusyjne -> Software -> Windows -> Brak dźwięków systemowych
Napisz nowy temat  Odpowiedz do tematu
Brak dźwięków systemowych
PostWysłano: Piątek, 12 Maj 2006, 01:57 Odpowiedz bez cytowania Odpowiedz z cytatem
baku
Bywalec
<tt>Bywalec</tt>
 
Użytkownik #457
Posty: 18


[ Osobista Galeria ]




Witam! bardzo proszę o pomoc w następującej kwestii.

Na wstępie powiem, że czytałem wiele postów ludzi (nie tylko z Polski), którzy mają ten sam problem. Niestety nikt nie podał odpowiedzi jak go rozwiązać może tutaj ktoś mi pomoże.

Problem jest następujący:

Nie odtwarzają mi się dźwięki systemowe itp. (np logowanie do systemu, dźwięki w explorerze, sygnał powiadamiający o błędach i ostrzeżeniach, powiadomienie o nowych wiadomościach w Outlook i co bardzo dziwne sygnały z gadu-gadu jak ktoś przesyła mi wiadomość). Nie działa także nagrywanie dźwięków (np przy użyciu tunera TV. Otrzymuje błąd ze nie można załadować urządzenia nagrywającego. Dodatkowo w tray'u brakuje ikony głośności. Muzyka w winampie się odtwarza, w filmach jest dźwięk (także, gdy nagrywam coś z TV przy użyciu tunera). Teraz najlepsza część wszystko to stało się dziś po tym jak (UWAGA!!!) Zmieniłem kartę graficzną. Zapytacie, co ma jedno do drugiego? Cóż nie mam pojęcia. Dodam jeszcze, że przed zmianą karty (z GF FX 5200 na GF 6600 GT) odinstalowałem sterki do starej karty. Wyłączyłem kompa włożyłem nową kartę, włączyłem kompa i od tej chwili dźwięku brak.

Według mnie ta zmiana nie ma znaczenia gdyż niektórym ludziom taki numer Windows zrobił np. po ponownym uruchomieniu kompa.

Odrazu powiem, że sprawdziłem wszystkie opcje głośności itp. Nie ma żadnych konfliktów sprzętowych, instalowałem sterowniki ponownie (od wszystkich urządeń jakie mam w kompie), czysciłem rejestr ze wszelkich wpisow od sterowników, zmieniałem chyba wszystkie możliwe opcje i nic. Przywróciłem też ustawienia w BIOSie na domyślne.

Moja karta to Realtek AC97 Audio zintegrowana na płycie głównej MSI K7N2 Delta-2.

Jeśli ktoś potrafi mi pomoc w rozwiązaniu problemu będę dozgonnie wdzięczny. Dopiero zainstalowałem system i nie che tego robić ponownie.

W razie czego podam dodatkowe informacje.

PS. Wina na 100% leży po stronie systemu lub sterowników. Wgrałem na stary dysk nowy system i wszystko jest ok.mowyc
  
Brak dźwięków systemowych
Forum dyskusyjne -> Software -> Windows

Strona 1 z 1  
  
  
 Napisz nowy temat  Odpowiedz do tematu  
Preparat grzybobójczy SAVO przeciw pleśni i grzybom sciennym savo Savo Boramon Vacolordsczego potrzebujesz dla efektywnej promocji swojej strony seo promocja efektywne promowanie twojej strony w internecie||drukarnia wielkoformatowa tło fotograficzne najtańsze na polskim rynku
Kopiowanie i rozpowszechnianie materiałów w całości lub części jest niedozwolone. Wszelkie informacje zawarte w tym miejscu są chronione prawem autorskim.



Forum dyskusyjne Heh.pl © 2002-2010