Forum Dyskusyjne
Zaloguj Rejestracja Szukaj Forum dyskusyjne

Forum dyskusyjne -> Hardware -> Overclocking :: Tweaking -> problem po Vmodzie na GPU R9550
Napisz nowy temat  Odpowiedz do tematu
problem po Vmodzie na GPU R9550
PostWysłano: Czwartek, 12 Maj 2005, 21:19 Odpowiedz bez cytowania Odpowiedz z cytatem
Lemar
Stały bywalec
<tt>Stały bywalec</tt>
 
Użytkownik #72
Posty: 85


[ Osobista Galeria ]




Witam,
Posiadam Radka 9550 od Gigabyta. Maksymalnie udalo mi sie z niego wycisnac bez modyfikacji troche powyzej 400/500. Wiec nie za rewelacyjnie.
Postanowilem zrobic Vmoda na GPU, w dalszych planach na reszte (VDDQ i MEM). Na poczatek dla wyprobowania zrobilem moda olowkowego. Wszystko sie udalo. Karta sie odpalila. Z wczesniejszych 1,196V na GPU mam teraz 1,29V wiec prawie tyle co R9600PRO. Windows sie odpala, uruchamiam od razu Ati Tool'a, zegary ustawione na 400/500, klikam na "Find Max Core". Z poczatku wyglada na to ze wszystko ok., taktowanie doszlo do 456Mhz, po czym zaczelo spadac....i spadac....i spadac....wcisnalem "Abort", sadzac ze to z tego powodu iz nie ruszalem VDDQ i pewnie pamieci stracily potencjal do overclockingu, wiec zmienilem ich taktowanie na 200Mhz. Niestety nic sie nie zmienilo. Praktycznie standardowe 250Mhz w tej chwil to za duzo dla rdzenia.
Nie kumam za bardzo co sie moglo stac. Jak ktos z was ma pomysl to bede wdzieczny za wskazowki.
Pozdr.

P.S.
Chlodzenie na GPU mam zalozone inne niz standardowe. Dokladnie to Vga Siliencer rev.3
  
Re: problem po Vmodzie na GPU R9550
PostWysłano: Poniedziałek, 16 Maj 2005, 18:11 Odpowiedz bez cytowania Odpowiedz z cytatem
Lemar
Stały bywalec
<tt>Stały bywalec</tt>
 
Użytkownik #72
Posty: 85


[ Osobista Galeria ]




Hmm, widze ze zainteresowanie tematem male :/, czyzby forum padalo? Dawno mnie tu nie bylo, to prawda, ale sadzilem ze starzy wyjadacze nie opuscili heh'a ;)
No trudno...naszcescie poradzilem sobie juz w tej kwestii.
Okazalo sie ze VDDQ jest naprawde BARDZO wazne dla pamieci. Po podniesieniu napiecia na GPU, pamieci poprawnie pracowaly dopiero po obnizeniu taktowania do 150Mhz (DDR300).
W łikenda mialem chwile wolnego, wiec zrobilem normalnego vmoda zamiast olowkowego :)
Jak juz wycisne wszystkie poty z mojego radka to dam znac jaki ekeft uzyskalem. Narazie jeszce musze kupic radiatory na pamieci i bede jechal z koksem cool.gif
Dodam ze po dolutowaniu rownolegle rezystorow nastawnych od razu na pamieciach mialem 1,52V (przed bylo 1,51V). Juz taki maly przyrost dal skok o jakies 16Mhz (32 w DDR) biggrin.gif
Wczesniej pamieci chodzily maxymalnie na 254Mhz, a teraz 270Mhz. Zobaczymy co bedzie po podniesieniu o 0,1V...0,2V. No ale to juz z radiatorami wink.gif
Pozdrawiam!

Edit:
Moja karta po modzie juz w kompie:

sorry, za jakosc ;)
  
problem po Vmodzie na GPU R9550
Forum dyskusyjne -> Hardware -> Overclocking :: Tweaking

Strona 1 z 1  
  
  
 Napisz nowy temat  Odpowiedz do tematu  
Najlepsze ceny na grzejniki płytowe Kermi grzejniki kermi wrocław Kermi K22 V22 stalowe płytowe zamiast żeliwnychkoparko ładowarka Piłatransportpensjonat nad morzem Kołobrzeg pensjonaty wakacyjny pensjonatKursy
Kopiowanie i rozpowszechnianie materiałów w całości lub części jest niedozwolone. Wszelkie informacje zawarte w tym miejscu są chronione prawem autorskim.



Forum dyskusyjne Heh.pl © 2002-2010